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General Overview

This program is designed to give you the flexibility of managing projects or other activities in a dynamic 
environment where you may need to adjust your plans frequently.    You can quickly create any plan to get
ballpark schedule, cost, and income estimates.    For example, you may use it to:

1. Schedule and estimate a construction project.

2. Schedule and estimate a landscape project.

3. Schedule and estimate a software development project.

4. Track the overall schedule and costs of jobs.

5. Use it as a planning "white-board" where you just draw out your tasks over a specific time period.

6. Schedule resource usage (such as conference rooms, vehicles, etc.).

To create any plan, a planning grid is presented that looks like a spreadsheet.    The columns of the 
planning grid represent time with time increasing as you move to the right.    Each row in the planning grid 
is used to determine the vertical placement of an event.

To create an event on the planning grid, you simply draw it by positioning the mouse cursor at the desired 
location and then clicking and dragging the mouse cursor for the desired time period for the event.    A 
rectangle (event bar) representing the event will be drawn.    To move the event bar, click on it and drag it 
to the desired position.    To change the duration of an event, click and drag the edge of the event bar.

Each event may be assigned several resources.    The time availability of each resource is determined by
a calendar.    All resources may use the same calendar or each resource may use its own unique 
calendar.

For each event you may define a fixed start time or you may specify predecessors to an event that must 
complete before the event starts.

For each event you may specify a duration and have the program automatically calculate how many 
hours will be needed by each resource assigned to the event.    Or you may specify how many resource 
hours are needed for an event and the program will automatically calculate the duration of an event.

Please note that this program is not intended for use when you have to define thousands of events for a 
plan.    It is recommended that no more than a few hundred events be created for any plan.



Calendar Overview

A calendar defines the available time for a resource.    Many resources may use the same calendar or 
each resource may use a unique calendar.

The calendar document window is divided into two areas.    On the left is the layout of the currently 
selected month.    On the right side is the schedule for the currently selected day or days of the month.    
Days to be assigned a schedule are selected by clicking directly on the desired day in the monthly 
display.    Whenever a new day is selected, the associated schedule for the day is automatically displayed 
in the schedule display area on the right.

Monthly Display Area (left side)
To change the monthly display to a different month, use the horizontal scroll control that is located to the 
left of the month display title.

To change the year of the month display, use the horizontal scroll control that is located to the right of the 
month display title.

Days that are assigned schedules (other than the default condition) are shaded.

Schedule Display Area (right side)
A schedule defines the available hours for the selected days.    Many schedules may be defined for a 
given calendar.

The available time is represented in the vertical box labeled "Time".    The color next to the time indicates 
the availability of the time slot (usually green means available and red means not available).

To change the time schedule, click on the time and the associated color status area will change to the 
opposite state.    To change the state of a continuous time period, click on the beginning time and drag the
mouse cursor to the end time.

Schedules may be of the following types:

Default - The default schedule defines the daily schedule for all days that have no other schedule 
assigned.

Pattern - The pattern schedule defines the same schedule for the specified days of the week.    For 
example, all Saturdays may be defined to have the same schedule.

Every Month - This type of schedule defines the schedule for days of a month.    For example, the 
15th day of every month could be defined to have a certain schedule.

Every Year - This type defines the schedule for a month and day of each year.    For example, this 
can be used to define a schedule for a holiday such as January 1st for New Year's Day.

Do Not Repeat - This type defines a schedule for a specific date that occurs once and will not be 
repeated.    For example it can be used to specify the vacation dates for an employee.

Selecting Days for a Schedule
First adjust the monthly display so the proper month is shown.

To select a single day, click on the desired day of the month.

To select a period of contiguous days, click on the first day of the period and drag the mouse cursor to the
last day of the period.



To select a day of the week, click on the name of the day at the top of each column of days.

Refer to How to Work with Calendar Schedules for additional information.



Plan Overview

A plan consists of a group of events.    For each event, information such as its start time, end time, 
resources required, cost, and income amounts are stored.

The visual layout of a plan is similar to the rows and columns of a spreadsheet.    For the planning grid 
however, time is always on the horizontal axis and a line number is on the vertical axis.    Horizontal and 
vertical scroll bars are provided to move in time or rows respectively.

Each event appears as a rectangle that is positioned on the planning grid at the proper time slot.    Events 
in a plan are created by using the click and drag capability of the mouse.    To view the details of an event,
double-click on the desired event.

Events can be created in a "free-form" manner so they may be defined anywhere on the surface of the 
planning grid.    As an event is created, the start and end times are automatically assigned based on the 
position it is drawn on the grid.

An event can be related to another by specifying one or more predecessor events.    In this case the event
cannot start until the latest completion of all the defined predecessor events.    When the completion time 
of a predecessor event is changed, the start time of the subsequent event is automatically calculated.

Refer to How to Create a Plan and How to Modify an Event for more detailed information.



Resource Overview

Each event in a plan requires that at least one resource be assigned to it.    Typically, a resource is a 
person.    But you may define a resource to be any entity that can be associated with a calendar time 
frame.    For example a resource could be a vehicle that you charge out at an hourly rate.    If you assign 
tasks to groups or crews of workers, you could define a resource for each group or crew.

Refer to How to Create a Resource for more information.



Multiple Document Interface

This application uses the Window's Multiple Document Interface capabilities to manage the display.    
Each plan, resource, or calendar is displayed in a separate document window so it is possible to view 
several plans, resources, and calendars at the same time.

The "Window" menu can be used to arrange the opened documents.



Installation

Users of this software must accept this disclaimer of warranty:
"This software is supplied as is.    The author disclaims all warranties, expressed or 
implied, including, without limitation, the warranties of merchantability and of fitness 
for any purpose.      The author assumes no liability for damages, direct or 
consequential, which may result from the use of this software."

The following installation procedures assume you have received a distribution diskette directly from 
Sapphire Software, Inc.    If you have received your distribution from another source, you may review this 
information to understand how the software needs to be installed.

New Installation

1. Create a directory for the program files.    You may use the Windows File Manager or DOS.    For 
example in DOS type:

md  c:\aplanr

2. Copy all the program files from the distribution media into the new directory.    You may use the 
Windows File Manager or DOS.    For example, if your distribution diskette is located in drive A:, 
you can copy the files from the diskette with a DOS command such as the following:

copy  a:\*.*  c:\aplanr

Upgrade Installation of Registered Shareware Version

1. Be sure to make a backup copy of all the program and data files of the previous version.    For 
additional information on how data files are stored, refer to the "Distributed_Files" topic.

2. Replace the old program (aplanr.exe) with the new version that is distributed on diskette.    For 
example, if the old program is located in "c:\aplanr", you could replace the old version with a 
command such as the following:

copy  a:\aplanr.exe  c:\aplanr

3. Replace the old help file (aplanr.hlp) with the new one.    For example, if the old help file is located
in "c:\aplanr", you could replace the old file with a command such as the following:

copy  a:\aplanr.hlp  c:\aplanr

How to Start the Program

1. Using the Windows File Manager, you may execute the program directly by double-clicking on the
"aplanr.exe" filename.

2. If you want to set up an icon to directly execute "aplanr.exe", refer to the "Working with Program 
Items" section in the Program Manager's chapter in the Windows User's Guide.



Shareware Registration

The following information is for users of the unregistered Shareware version of this program.

Shareware Registration
The unregistered Shareware version is provided at no charge for your evaluation.    If you find this 
program useful and find that you continue to use it after a reasonable trial period, you must pay the $29 
registration fee to Sapphire Software Inc.

How to Register
To register, follow the directions below or use the information provided in the "register.doc" file:

1. Fill in the information in the dialog box presented by the "Registration" option of the "Help" menu.

2. Use the "Print" button to print the registration form.

3. Verify the printed information and manually complete the registration form.    Be sure to select 
your distribution media option and add any comments or suggestions that you may have.

4. Mail the registration form and your check (payable to Sapphire Software Inc.) to the address 
shown on the registration form.

You may also register in one of the following ways:

1. Use the Public (software) Library service and charge the registration fee with MC, Visa, Amex, or 
Discover card.    For more details, see the "PsL Registration Service" section below.

                        - OR -

2. Use the CompuServe Shareware registration service (GO SWREG).

Benefits of Registration

1. The currently available registered version of the program will be sent to you on diskette.    In the 
registered version, the Shareware Registration reminder dialog box will not appear.

2. A printed document equivalent of the on-line help information will be sent to you with the 
registered version.

3. You will be licensed to use one copy of the program on any one computer at any one time.

4. Free telephone/electronic mail support will be provided on the two most recent releases of the 
registered versions of this program.

5. You will be automatically notified when significant upgrades become available.

PsL Registration Service
- CREDIT CARD ORDERS ONLY -

You can order with MC, Visa, Amex, or Discover from Public (software) Library by calling 800-2424-PsL or
713-524-6394 or by FAX to 713-524-6398 or by CIS Email to 71355,470. You can also mail credit card 
orders to PsL at P.O.Box 35705, Houston, TX 77235-5705.

THE ABOVE NUMBERS ARE FOR ORDERS ONLY.

Any questions about the status of the shipment of the order, refunds, registration options, product details, 



technical support, volume discounts, dealer pricing, site licenses, etc, must be directed to Sapphire 
Software, Inc.

To insure that you get the latest version, PsL will notify us the day of your order and we will ship the 
product    directly to you.

PsL has assigned product #11168 to A Project/Event Planner.    When using this service, the total cost is 
$34.00 includes $5.00 shipping and handling fee).

Refer to the Program Support and Distribution section for additional information.



Distributed Files

Required Files
aplanr.exe "A Project/Event Planner" program executable.

aplanr.hlp On-line help file that you are currently viewing.    You may also view this file directly with
the Windows Help utility (winhelp.exe).    On most systems you can double-click on this 
file from the Windows File Manager and help will be automatically executed to show 
you the contents of this file.

Informational Files
readme.doc This provides some general information and also any new information that could not be

documented elsewhere.

release.doc This summarizes all the changes that have been made to the new version of the 
program.

vendor.doc (Distributed with unregistered Shareware version only.)    This information is for 
Shareware vendors and bulletin board system operators.

file_id.diz (Distributed with unregistered Shareware version only.)    This is a short description of 
the program.

Sample Data Files
pvcal.dat Calendar definitions file.

pvidx.dat Plan index file which keeps track of the various plan names.

pvrsc.dat Resource definitions file.

pvyymmdd.sss Each plan is stored in a file with a name in this format.    Several sample plans are 
distributed.    Each plan file always starts with "pv".    "yy" is the last two digits of the 
year when the plan file was originally created.    "mm" is the two digit equivalent of the 
month of the year.    "dd" is the day of the month.    "sss" is an assigned sequence 
number if more than one plan was created on the same day.

The location of the data files can be specified by the "Directories" option of the "Options" menu.    This 
option can only be used when all current document windows are closed.    If the directory you choose 
does not have any existing data, a blank set of files will be automatically created.

You may have different sets of plans in different directories, however be aware that a plan can only use 
the resources and calendars that are in the same directory as the plan.    To maintain the integrity of the 
data, all of the files within the directory should be saved or restored completely as a group.

Other Files
aplanr.ini This file is not distributed, but it is a Windows initialization file that is automatically 

created and maintained.    It is located where Windows keeps its other ".ini" type files.    
If you want the program to revert back to all its default conditions, you may delete this 
file.    When the program runs the next time, a new file will be created.    Refer to    the 
Windows Initialization File section for more information on its contents.



Support and Distribution

Telephone Support
(808) 395-5587 (Hawaii time).    Voice messages taken during off-hour periods.

CompuServe
Send messages to 71223,3653.

Send Correspondence to:
Sapphire Software Inc.
6650 Hawaii Kai Drive
Suite 219
Honolulu, Hawaii    96825
USA

Distribution
You may pass along copies of the unregistered version of this program (in its original form) for other users
to evaluate.    However, the registered version is only for use by the registered user and must NOT be 
freely copied and distributed.

If you are a Shareware vendor or a bulletin board operator, please refer to the "vendor.doc" file which is 
distributed with the unregistered version of this program.



Windows Initialization File

The windows initialization file contains many options that keep track of the current state of the program.    
Some of the more useful options are described in this section.    In general, this initialization file should not
be modified, but this information is provided for those users who are familiar with modifying these types of
files.

--- NOTE ---
If you decide to modify the file, please be sure to make a backup copy first 
and be sure that the modifications are made in the proper format.    If the 
program does not work properly after your modifications, revert back to 
your backup copy.    Or delete the initialization file, and the program will 
create a new one automatically.

DefaultEventBkgd - This defines the default background color (in red, green, blue values) for event bars.

DefaultEventBorder - This defines the default color (in red, green, blue values) for event bar borders.

DefaultEventText - This defines the default color (in red, green, blue values) for the event name in event 
bars.

DefaultGridBkgd - This defines the default background color ( in red, green, and blue values) for a plan.

DefaultGridLabels - This defines the default color ( in red, green, and blue values) for the labels in a 
plan.

DefaultGridLines - This defines the default color ( in red, green, and blue values) for the lines that make 
up the planning grid.

RptFontFaceName - This defines the default font for reports.

RptFontPtSize - This defines the point size of the RptFontFaceName font.    Only sizes for 6 to 18 are 
accepted.



How to Create a Calendar

Select the "New" option from the "File" menu and a dialog box will appear.    Select the "Calendar" 
document type and select "Ok" to create a new calendar.    After defining the schedules for the calendar, 
select the "Close" option from the "File" menu.    A dialog box will prompt for the name of the new 
calendar.    Enter the name of the calendar and select "Ok" to create the new calendar.

To create a new calendar that is similar to an existing one, open the calendar to be used as a template 
and use the "Save As" option of the "File" menu.

Creating a New Schedule

1. Select the day or days of interest from the monthly display (left side).    To select a single day, click
on the desired day.    To select a group of days, click on the first day and drag the cursor to the 
last day in the group.    To select the days of a week, click on the name of the day at the top of 
each column of days.

2. Click on the "New" button and a dialog box will appear.

3. Select a type of schedule (refer to Calendar Overview for a description of the schedule types.) 
and enter a unique name for the new schedule.    Select "Ok" to accept the input and close the 
dialog box.    The new name will appear in the schedule area display.

4. In the vertical box labeled "Time", define the schedule.    Click on a time to change availability (i.e.
the resource that uses this calendar is available).    Green indicates available time, red indicates 
not-available.    Remember that changing the available time schedule only affects the schedule 
that is currently shown in the "Assigned Schedules" box.

Deleting a Schedule

1. Select a day.    The "Assigned Schedules" list will contain all the schedules that may be applied to 
the selected day.

2. Select the schedule to delete from the "Assigned Schedules" list.

3. Click on the "Delete" button to delete the schedule.

Refer to How to Work with Calendar Schedules for more information.



How to Create a Plan

First define all the calendars needed by the resources.    Next define all the resources needed by the 
plan.    Then create the events for the plan.

Select the "New" option from the "File" menu and select the "Plan" document type to create a new plan.    
Enter the desired events into the document then select the "Close" option from the "File" menu.    A dialog 
box will prompt for the name of the new plan.    Enter the name of the plan and select "Ok" to create the 
new plan.

Creating Plan Events - Method 1: 

1. Position the mouse cursor to the desired location on the planning grid.

2. Click and drag the mouse cursor for the desired event duration.

3. The new event will be automatically assigned a temporary name.

4. Double-click on the newly create event to enter detailed event information.    At this time you can 
give the event a name and adjust the time information as needed.    For additional information 
refer to the "How to Modify an Event" topic.

Creating Plan Events - Method 2: 

1. Select the "New" option from the "Edit" Menu.

2. A dialog box will appear.    This dialog box is the same as the one that appears as in step 4 in the 
first method described above.    However, information such as the event name, duration, and line 
number location are not automatically provided.    These will have to be entered.

To create a new plan that is similar to an existing one, open the plan to be used as a template and use the
"Save As" option of the "File" menu.



How to Create a Resource

Select the "New" option from the "File" menu and select the "Resource" document type to create a new 
resource.    Enter the desired data into the document then select the "Close" option from the "File" menu.   
A dialog box will prompt for the name of the new resource.    Enter the name of the resource and select 
"Ok" to create the new resource.

The following resource information fields are available for input:

Description - Enter a description for this resource.

Calendar - Select a calendar to be used by this resource.    This will be the default calendar selection 
whenever this resource is chosen for an event.

Usage % - Enter a percent utilization of available calendar time by this resource.    If you want the 
resource to be used fully, enter 100.    If you want the resource to be used only half of the available 
calendar time, enter 50.

Class - This is just used to classify the resource so that you may identify similar resources.

Income - Enter an amount in dollars that is used to calculate the amount of income generated by this 
resource per specified minutes of time.    This value may be entered with a decimal point for fractions 
of a dollar.

Cost - Enter an amount in dollars that is used to calculate the amount of cost generated by this 
resource per specified minutes of time.    This value may be entered with a decimal point for fractions 
of a dollar.

per - The number of minutes per income or cost amounts.

Notes - Additional notes about the resource.

To create a new resource that is similar to an existing one, open the resource to be used as a template 
and use the "Save As" option of the "File" menu.



How to Modify an Event

To move an event, click on the event and drag the event to the desired position.

To change the start or end time of an event, position the cursor near the left or right edge of the event bar 
until a horizontal arrow cursor appears.    Click and drag the edge to the desired position.

To modify event information, double-click on the event or select the "Modify" option from the "Edit" Menu.  
A dialog box will appear with the following information.

Name - Each event must have a unique name.    This name appears in the event bar.

Description - Additional information to describe the event.

Start Time - The start time for the event.    If this event has predecessors defined, the start time will 
be automatically calculated.    If no predecessors are defined enter this information in "MM/DD/YY 
HH:II" format where:
 MM = month (1-12)

DD = day of month (1-31)
YY = last two digits of year (92 = 1992, 01 = 2001)
HH = hour of day
II = minutes of hour

End Time - The end time is automatically calculated and displayed.

Duration - This is the elapsed time from the start time to the end time.

Resource Usage - The information in this box refers to resource utilization.

Total Time - This is the total amount of resource time that is allocated from all the resources for 
this event.    Below the total time is a list box which shows how much time is allocated to each 
resource.

Income - This is the total income generated by all the resources for this event.

Cost - This is the total cost of all the resources used for this event.    The cost for each resource is
determine by multiplying the allocated time by the resource cost as defined in the resource 
document window.

Calculate based on - The information in this box determines what method of calculation will be used 
with this event.    One of the following methods may be used:

Duration - Interpret the entered quantities as elapsed time and calculate the "Total Time" used by
all resources.

Time for All Resources - Interpret the entered quantities as "Total Time" used by all resources 
and calculate the duration (elapsed time).

Time per Resource - Interpret the entered quantity as the time used by the first resource in the 
resource list and calculate an elapsed time for the event.    Then use the elapsed time to calculate
the total time used by all resources.

Days (Calculate based on) - Number of days.

Hrs (Calculate based on) - Number of hours.



Min (Calculate based on) - Number of minutes.

Show Days (Calculate based on) - To display the number of days for a defined quantity click on this 
control to place an X in it.

1 Day = 8 Hours (Calculate based on) - This is used for the condition when a typical work day is 8 
hours long.    To see the quantity displayed in number of working days, enable this option by clicking 
on this control to place an X in it. 

Class - This is used as additional information to identify similar types of events.

Line - The line number on the planning grid that the event will be displayed on.    You can change this 
to move an event vertically.

Fixed Income - A fixed income in dollars that is associated with this event.    A decimal point may be 
used for fractions of dollar.

Fixed Cost - A fixed cost in dollars that is associated with this event.    A decimal point may be used 
for fractions of dollar.

Predecessors - List of defined predecessor events for this event.    The event cannot start until all the
predecessor events have been completed.

Resources - List of resources used for this event.

Notes - Additional notes about this event.

Predecessors (Button) - This button invokes a dialog box to define the predecessor events.    To 
place an event into the "Selected Predecessors" list, click on the event name in the "Existing Events" 
list then click on the "Insert" button.

Once an event has been placed on the "Selected Predecessors" list it may be deleted or moved.    To 
delete the event from this list, click on the event name then click on the "Delete" button.    To move the
event, click on the event name then click on the "Move Up" or "Move Down" button.

Resources (Button) - This button invokes a dialog box to define the resources for the event.    To 
select a resource, click on the resource name in the "Resources" list.    A default "Usage %" and 
calendar assignment will be made.    The "Usage %" can be changed by entering a new percentage 
and the assigned calendar can be changed by clicking on a different calendar name in the "Calendar"
list.

Use the "Replace", "Insert" (insert before), or "Add" (add to end of selected list) buttons to place the 
resource into the "Selected Resources" list.

Once a resource has been placed into the selected list, it may be deleted with the "Delete" button or 
moved with the "Move Up" or "Move Down" buttons.

Calculate (Button) - After an input quantity has changed, this can be used to force a re-calculation 
and to display the results in the dialog box.

Print (Button) - Use this to print the current dialog box contents.



How to Work with Calendar Schedules

Multiple Schedules
It is possible to have more than one schedule assigned to a given date.    However, only one schedule is 
applied at any given time.    When determining what schedule to apply to a date, the following type order 
is used:

1. "Do Not Repeat"
2. "Every Year"
3. "Every Month"
4. "Pattern"
5. "Default"

When more than one schedule of a type is defined, the one defined last is applied first.

The "Assigned Schedules" list box lists the schedules assigned to the currently selected date.    To view 
the time schedule, select the schedule name from the list box.

Changing Time
The schedule is determined by the state of the information shown in the vertical box labeled as "Time".    
This time schedule applies to the item that currently appears in the "Assigned Schedules" box.

To change the time schedule for the current item, click on the time bars to turn the state of the time 
periods from available (green) to not-available (red).    The changes are immediately accepted with no 
confirmation dialog box.    However, to revert back to the original time schedule click on the "Revert" 
button.

Buttons
New - Immediately after selecting a date, click on this button to create a new schedule.

Delete - Use this to delete the currently displayed schedule.

Rename - Use this to rename the currently displayed schedule.

Revert - This button is enabled whenever it is possible to revert back to an original time schedule and 
discard any changes.



File Menu

The options in this menu do not deal with files in the traditional sense.    This program simply uses names 
for calendars, resources and plans and the actual file names for the data are hidden from the user.

New - Create a new plan, calendar, or resource.

Open - Open an existing plan, calendar, or resource.    When this option is selected a dialog box appears 
with a list box on the left side.    On the right side is a group of buttons that you use to determine what is 
displayed in the list.    Once you highlight an item in the list, you may press the "Ok" button to open the 
item.    You may also double-click on an item in the list to open the item.    An additional "Options" button 
appears in the dialog box.    This button is described below.

Options Button - This button invokes a dialog box that lets you enable an option to automatically 
open a plan when you execute the program.    To enable this option, click the check box with the label 
"On startup, automatically open..." so that an X appears in the check box.    When the option is 
enabled, you can then select a specific plan by name or you can tell the program to open the plan that
was closed last.

Close - Close the active document window which may be a plan, calendar, or resource.

Save - Save the plan, calendar, or resource in the active document window.

Save As - Save the plan, calendar, or resource in the active document window with a new name and use 
the original document as the basis for a new one.    This is equivalent to copying a document.

Delete - Delete the selected plan, calendar, or resource.    Note that resources or calendars can only be 
deleted when they are not used in any plans.

Print - Print the information in the plan, calendar, or resource in the active document window.

Print Setup - Display a printer setup dialog box which allows the printer selection to be changed and also
allows changes to options such as the paper orientation and size.

Exit - Exit this application.



Edit Menu

This menu only applies to a plan document.

New - Create a new event.    Use this option when you do not want to use the click and drag method. 

Duplicate - Copy an event so a similar on can be easily created.    A dialog box listing all the events will 
appear.    Select the event from this list.    If an event was highlighted before this option was selected, it will
appear as the selected event in the dialog box list. 

Delete - Delete an event.    A dialog box listing all the events will appear.    Select the event from this list.    
If an event was highlighted before this option was selected, it will appear as the selected event in the 
dialog box list. 

Modify - Modify an event.    A dialog box listing all the events will appear.    Select the event from this list.   
If an event was highlighted before this option was selected, it will appear as the selected event in the 
dialog box list. 

Insert Line - Insert a blank line before the currently selected line position.    To select a line, click on the 
line number.

Clear Line - Clear all the events on the currently selected line.

Delete Line - Delete all the events on the currently select line, and shift all events up one line.



Info Menu

Calendar - Provides additional information about the currently selected calendar.    A dialog box appears 
which shows the number of schedules defined for the calendar and allows changes to the following 
information:

Description - A description of the calendar to supplement the name.

Class - This information is not required.    It is provided to let you define a classification for the 
calendar or to enter any other useful information.

Plan - Provide additional information about the currently selected plan.    A dialog box appears which 
shows overall plan information such as the start and end times, the plan duration, total cost and income, 
and resources used.    The dialog box also allows changes to the following information:

Description - A single line description to supplement the name.

Default Resource - When a new event is created, this default resource is assigned.

Default Calendar - When a new event is created, this default calendar is assigned to the default 
resource.

Usage % - When a new event is created, this default utilization percent is assigned to the default 
resource and calendar.

Notes - Provides space for more detailed notes about the plan.



Reports Menu

Resource List - Show the list of all resources with an option to print the list.

Calendar List - Show the list of all calendars with an option to print the list.

Plan List -    Show the list of all plans with an option to print the list.



Options Menu

Scale - This option is only enabled when a plan or a calendar is the active document.    With a plan 
document, this option specifies the time resolution of each column in the planning grid.    With a calendar 
document, this option specifies the resolution of the available time display.

For a plan document, a dialog box appears with the following fields:

Column Time Scale - Each column may represent a day, week, month, or year.

Mouse Cursor Resolution Units - The mouse position will be rounded to the specified units of 
days, hours, or minutes.

Event Duration Resolution - When the event is created with the mouse, the duration will be 
rounded to some multiple of the amount specified here.    For example if the value in this field is 
one and the "Mouse Cursor Resolution Units" is "days", then the event duration will be rounded to
the nearest day.

Column Width - The width of each displayed column in logical inches.

Line Height - The height of each displayed line in logical inches.

For a calendar document, a dialog box appears with the following fields:

Time Resolution of Day's Schedule - This specifies the number of minutes for each time 
segment in the time display.

Default Start Time - This specifies the start time that appears at the top of the time display.

Directories - This option is only enabled when there are no opened plan, calendar, or resource document
windows.    Use this to specify the location of the data files and the location of the help file.
You may have different sets of plans in different directories, however be aware that a plan can only use 
the resources and calendars that are in the same directory as the plan.    To maintain the integrity of the 
data, all of the files within the directory should be saved or restored completely as a group.

Shift Events - This option is only enabled when a plan is the active document.    Use this to shift all the 
events in the current plan by a specified amount.    The amount to shift may be specified in minutes, 
hours, or days.

Colors and Fonts - This option is only enabled when a plan is the active document.    It provides the 
capability to select colors and fonts to customize the appearance of a plan.    The sections of the dialog 
box which appears are described below.

Sample - The sample area located on the left side of the dialog box displays the currently selected 
colors and fonts.    As different fonts and colors are selected, the sample area is automatically updated
so you can decide if you really want the font and color combinations.    Use the "Ok" button to save 
the color scheme or the "Cancel" button to ignore it.

Grid Font - Use this button to change the font for the planning grid time labels at the top of a plan and
the row numbers that appear on the left side of a plan.

Event Font - Use this button to change the font displayed within each event.

Planning Grid Colors - Use this section to change the colors in the planning grid.

Select "Use standard program colors" from the list box to use the standard color scheme.



Select "Use user-defined colors" to specify a color scheme that is specific to this plan only.    In 
this case use the    "Background", "Labels", and "Lines" buttons to choose colors independently.    

Select "Use Windows desktop colors" to use the same color scheme as specified by the Windows
Control Panel.

Event Colors - Use this section to change the colors for the currently selected event.    If no event is 
selected, this section lets you specify what default colors to use when creating new events.

Select "Use standard program colors" from the list box to use the standard color scheme.

Select "Use event-specific colors" to specify a color scheme for the currently selected event only.  
In this case use the "Background", event name "Text", and event "Border" buttons to choose the 
colors independently.

Select "Use current plan default" to specify a color scheme default and apply it to the currently 
selected event.    All events which use the default as a color selection will automatically change to 
the new default colors.

If the "Apply to all existing events in plan" checkbox is checked, the currently specified colors will 
be applied to all events.    This option is useful when you want to change all the colors back to a 
uniform color scheme.



Window Menu

Tile - Follows the multiple document window interface for tiling the windows.

Cascade - Follows the multiple document window interface for cascading the windows.

Arrange Icons - Follows the multiple document window interface standards for arranging the icons for the
open documents.

Close All - Close all the opened plans, resources, and calendars.



Help Menu

Help - Provide help on this application.

About - Provide version information about this application.

Registration - (Appears only in unregistered Shareware version.)    Provides information on how to 
register this program and also how to print a registration form.






